[xwiki-devs] [VOTE] Upgrade jruby macro to use jruby 1.4.0 release

Asiri Rathnayake asiri.rathnayake at gmail.com
Fri Dec 4 17:46:24 UTC 2009


Hi Devs,

Among many things jruby-1.4.0 release bundles JSR223 support. See full
release notes at http://www.jruby.org/2009/11/02/jruby-1-4-0

I was planning to this upgrade in 2.1 time frame but got a little packed and
now we are at 2.1 RC1. However I think it's still safe to do this upgrade
with adequate testing (note that jruby-macro is not budled with XE by
default).

Please let me know if you think this is unwise.

Extremely sorry about not doing this sooner.

Thanks.

- Asiri



More information about the devs mailing list