[xwiki-devs] [VOTE] Move to maven 3 as the minimum supported version instead of 2.2.1

Vincent Massol vincent at massol.net
Fri Mar 25 08:10:27 UTC 2011


Hi,

On Mar 25, 2011, at 8:57 AM, Thomas Mortagne wrote:

> I don't see any reason that would force us to support 2.2.x (if you
> can run 2.2 there is no reason you can't run 3.0, it's not like 3.0
> was working on minimum Java 6 or something) and that would improve our
> ci build.
> 
> Plus I pref having a build detified working on 3.0 than 2.2 and I
> don't want to build everything twice with both maven versions on our
> ci build just for that.
> 
> WDYT ?

+1

Thanks
-Vincent




More information about the devs mailing list