[xwiki-devs] [VOTE] Move to maven 3 as the minimum supported version instead of 2.2.1

Paul Libbrecht paul at hoplahup.net
Fri Mar 25 09:23:07 UTC 2011


Honestly, I have a hard time to keep up with the maven versions... 
I was somewhat more active at maven 1 and now maven 3 would be imposed me...

My +0.

paul

Le 25 mars 2011 à 08:57, Thomas Mortagne a écrit :

> I don't see any reason that would force us to support 2.2.x (if you
> can run 2.2 there is no reason you can't run 3.0, it's not like 3.0
> was working on minimum Java 6 or something) and that would improve our
> ci build.
> 
> Plus I pref having a build detified working on 3.0 than 2.2 and I
> don't want to build everything twice with both maven versions on our
> ci build just for that.
> 
> WDYT ?
> 
> -- 
> Thomas Mortagne
> _______________________________________________
> devs mailing list
> devs at xwiki.org
> http://lists.xwiki.org/mailman/listinfo/devs




More information about the devs mailing list