[xwiki/xwiki-platform] e2138e: [Misc] Rename method parameters not matching the n...
Branch: refs/heads/master Home: https://github.com/xwiki/xwiki-platform Commit: e2138e8485d4c46673bf578aeb28a62e3cd33cb9 https://github.com/xwiki/xwiki-platform/commit/e2138e8485d4c46673bf578aeb28a... Author: claude[bot] <209825114+claude[bot]@users.noreply.github.com> Date: 2026-08-11 (Tue, 11 Aug 2026) Changed paths: M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/XWiki.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/XWikiContext.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/api/XWiki.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/doc/XWikiAttachment.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/BaseCollection.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/DocumentInfo.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/Package.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/PackageAPI.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/web/Utils.java Log Message: ----------- [Misc] Rename method parameters not matching the naming convention (SonarQube) (#6122) * Fix 17 java:S117 issues: method parameters named with underscores or a leading uppercase letter are renamed to camelCase. * Parameter names only; the identically-named fields these parameters used to shadow are left untouched, so no signature, API or behaviour changes. Co-authored-by: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications
participants (1)
-
XWiki Notifications