[xwiki/xwiki-platform] f9863d: [Misc] Rename previousObject2 to previousObject af...
Branch: refs/heads/claude/vigilant-dirac-mq9fj1 Home: https://github.com/xwiki/xwiki-platform Commit: f9863d09cdaff33616a5787ae4559eac29b6c050 https://github.com/xwiki/xwiki-platform/commit/f9863d09cdaff33616a5787ae4559... Author: Vincent Massol <[email protected]> Date: 2026-07-11 (Sat, 11 Jul 2026) Changed paths: M xwiki-platform-core/xwiki-platform-ratings/xwiki-platform-ratings-api/src/test/java/org/xwiki/ratings/internal/averagerating/AverageRatingProtectionListenerTest.java Log Message: ----------- [Misc] Rename previousObject2 to previousObject after removing previousObject1 Co-Authored-By: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications
participants (1)
-
XWiki Notifications