[xwiki/xwiki-platform] 5581dc: [Misc] Rename local variables not matching the nam...
Branch: refs/heads/master Home: https://github.com/xwiki/xwiki-platform Commit: 5581dc84bdec17114c3138a238f0265920e4301b https://github.com/xwiki/xwiki-platform/commit/5581dc84bdec17114c3138a238f02... Author: claude[bot] <209825114+claude[bot]@users.noreply.github.com> Date: 2026-08-11 (Tue, 11 Aug 2026) Changed paths: M xwiki-platform-core/xwiki-platform-notifications/xwiki-platform-notifications-filters/xwiki-platform-notifications-filters-api/src/test/java/org/xwiki/notifications/filters/internal/scope/ScopeNotificationFilterTest.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/classes/BaseClass.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/classes/BooleanClass.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/store/XWikiHibernateStore.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/user/impl/xwiki/XWikiRightServiceImpl.java Log Message: ----------- [Misc] Rename local variables not matching the naming convention (SonarQube) (#6121) * Fix 28 java:S117 issues: local variables named with underscores, a leading uppercase letter or a non-ASCII letter are renamed to camelCase. * Pure renames, scoped to the declaring method; no behaviour change. Co-authored-by: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications
participants (1)
-
XWiki Notifications