[xwiki-contrib/book-versions] 625aa7: BVERSION-72: Avoid preceding versions loops
Branch: refs/heads/BVERSION-72 Home: https://github.com/xwiki-contrib/book-versions Commit: 625aa787d80697282f5049cc6c816ba68ec64350 https://github.com/xwiki-contrib/book-versions/commit/625aa787d80697282f5049... Author: Mathieu Pace <[email protected]> Date: 2025-03-24 (Mon, 24 Mar 2025) Changed paths: M application-book-versions-api/src/main/java/org/xwiki/contrib/bookversions/BookVersionsManager.java M application-book-versions-default/src/main/java/org/xwiki/contrib/bookversions/internal/DefaultBookVersionsManager.java M application-book-versions-default/src/main/java/org/xwiki/contrib/bookversions/script/BookVersionsScriptService.java Log Message: ----------- BVERSION-72: Avoid preceding versions loops * rename getVersionsAscending to getVersionsPreceding for better understanding * add getVersionsInheriting method To unsubscribe from these emails, change your notification settings at https://github.com/xwiki-contrib/book-versions/settings/notifications
participants (1)
-
XWiki Notifications