[xwiki/xwiki-platform] 5fb25b: [Misc] Rename method parameters not matching the n...
Branch: refs/heads/claude/clever-feynman-7ki1p0-s117-params Home: https://github.com/xwiki/xwiki-platform Commit: 5fb25bb9058ee4bedd5453c13274df5072a2ec72 https://github.com/xwiki/xwiki-platform/commit/5fb25bb9058ee4bedd5453c13274d... Author: Vincent Massol <[email protected]> Date: 2026-08-10 (Mon, 10 Aug 2026) Changed paths: M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/XWiki.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/XWikiContext.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/api/XWiki.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/doc/XWikiAttachment.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/BaseCollection.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/DocumentInfo.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/Package.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/plugin/packaging/PackageAPI.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/web/Utils.java Log Message: ----------- [Misc] Rename method parameters not matching the naming convention (SonarQube) * Fix 17 java:S117 issues: method parameters named with underscores or a leading uppercase letter are renamed to camelCase. * Parameter names only; the identically-named fields these parameters used to shadow are left untouched, so no signature, API or behaviour changes. Co-Authored-By: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications
participants (1)
-
XWiki Notifications