[xwiki/xwiki-commons] ff5584: [Misc] Rename the test fields that do not match th...
Branch: refs/heads/master Home: https://github.com/xwiki/xwiki-commons Commit: ff5584ef6769d3e7fd4c07edea590e5c921e6df5 https://github.com/xwiki/xwiki-commons/commit/ff5584ef6769d3e7fd4c07edea590e... Author: claude[bot] <209825114+claude[bot]@users.noreply.github.com> Date: 2026-08-13 (Thu, 13 Aug 2026) Changed paths: M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/AbstractBinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/Base64BinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/HexBinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/UrlBase64BinaryStringEncoderTest.java Log Message: ----------- [Misc] Rename the test fields that do not match the naming convention (SonarQube) (#1898) * Fixes 2 java:S116 issues on the two non-static protected fields of AbstractBinaryStringEncoderTest, which were written in CONSTANT_CASE. * Test code only, and the three subclasses that read them live in the same module, so the compiler covers the whole rename. Co-authored-by: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-commons/settings/notifications
participants (1)
-
XWiki Notifications