Re: [xwiki-devs] [xwiki-notifications] r18646 - in xoffice/trunk/xword: Wiki/src/main/resources/MSOffice XWikiLib/Clients XWikiLib/XWiki
fciubotaru (SVN) wrote:
Author: fciubotaru Date: 2009-04-14 18:57:01 +0200 (Tue, 14 Apr 2009) New Revision: 18646
Added: xoffice/trunk/xword/XWikiLib/XWiki/XWikiURLs.cs Removed: xoffice/trunk/xword/XWikiLib/XWiki/XWikiURLFactory.cs Modified: xoffice/trunk/xword/Wiki/src/main/resources/MSOffice/GetEncodingService.xml xoffice/trunk/xword/XWikiLib/Clients/XWikiHTTPClient.cs Log: XOFFICE-39 Save and send data using the encoding of the wiki. [FIFUP] - Corrected badly named property and added alias for System.Text namespace
This is still GetEncoding...
+ public static String GetEncoding + { + get { return getEncoding; } + set { getEncoding = value; } + } + } +}
-- Sergiu Dumitriu http://purl.org/net/sergiu/
Sergiu Dumitriu wrote:
fciubotaru (SVN) wrote:
Author: fciubotaru Date: 2009-04-14 18:57:01 +0200 (Tue, 14 Apr 2009) New Revision: 18646
Added: xoffice/trunk/xword/XWikiLib/XWiki/XWikiURLs.cs Removed: xoffice/trunk/xword/XWikiLib/XWiki/XWikiURLFactory.cs Modified: xoffice/trunk/xword/Wiki/src/main/resources/MSOffice/GetEncodingService.xml xoffice/trunk/xword/XWikiLib/Clients/XWikiHTTPClient.cs Log: XOFFICE-39 Save and send data using the encoding of the wiki. [FIFUP] - Corrected badly named property and added alias for System.Text namespace
This is still GetEncoding...
Fixed. Seems there were two properties with bad naming, didn't notice.
+ public static String GetEncoding + { + get { return getEncoding; } + set { getEncoding = value; } + } + } +}
participants (2)
-
Florin Ciubotaru -
Sergiu Dumitriu