Re: [xwiki-devs] [xwiki-notifications] r10270 - xwiki-products/xwiki-enterprise/trunk/distribution-test/selenium-tests/src/test/it/com/xpn/xwiki/it/selenium
On Jun 12, 2008, at 1:53 AM, sdumitriu (SVN) wrote:
Author: sdumitriu Date: 2008-06-12 01:53:06 +0200 (Thu, 12 Jun 2008) New Revision: 10270
Modified: xwiki-products/xwiki-enterprise/trunk/distribution-test/selenium- tests/src/test/it/com/xpn/xwiki/it/selenium/WikiEditorTest.java Log: [misc] Added a comment
Modified: xwiki-products/xwiki-enterprise/trunk/distribution-test/ selenium-tests/src/test/it/com/xpn/xwiki/it/selenium/ WikiEditorTest.java =================================================================== --- xwiki-products/xwiki-enterprise/trunk/distribution-test/selenium- tests/src/test/it/com/xpn/xwiki/it/selenium/WikiEditorTest.java 2008-06-11 23:51:17 UTC (rev 10269) +++ xwiki-products/xwiki-enterprise/trunk/distribution-test/selenium- tests/src/test/it/com/xpn/xwiki/it/selenium/WikiEditorTest.java 2008-06-11 23:53:06 UTC (rev 10270) @@ -159,6 +159,9 @@ // TODO: We need to find out how to make a text selection in Selenium }
+ /** + * See XWIKI-1007 + */
Personally I don't like referring to JIRA issues like this because: 1) the reader has to navigate to the issue to understand what it is 2) there's the risk that in the future we'll use a tool other than jira So I'd prefer you simply say: "Verify that a document's content can be empty" or if you prefer " Verify that a document's content can be empty (see XWIKI-2007).". My preference for the former. BTW naming the test: testEmptyDocumentContentIsAllowed would be even better :) Thanks -Vincent
public void testEmptyContent() { open("/xwiki/bin/edit/Test/EmptyWikiContent?editor=wiki");
_______________________________________________ notifications mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/notifications
participants (1)
-
Vincent Massol