Branch: refs/heads/claude/clever-feynman-7ki1p0 Home: https://github.com/xwiki/xwiki-platform Commit: b2ff60256eadd3ab5a28a9ffa90c386eba3336aa https://github.com/xwiki/xwiki-platform/commit/b2ff60256eadd3ab5a28a9ffa90c3... Author: Vincent Massol <[email protected]> Date: 2026-08-10 (Mon, 10 Aug 2026) Changed paths: M xwiki-platform-core/xwiki-platform-notifications/xwiki-platform-notifications-filters/xwiki-platform-notifications-filters-api/src/test/java/org/xwiki/notifications/filters/internal/scope/ScopeNotificationFilterTest.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/classes/BaseClass.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/objects/classes/BooleanClass.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/store/XWikiHibernateStore.java M xwiki-platform-core/xwiki-platform-oldcore/src/main/java/com/xpn/xwiki/user/impl/xwiki/XWikiRightServiceImpl.java Log Message: ----------- [Misc] Rename local variables not matching the naming convention (SonarQube) * Fix 28 java:S117 issues: local variables named with underscores, a leading uppercase letter or a non-ASCII letter are renamed to camelCase. * Pure renames, scoped to the declaring method; no behaviour change. Co-Authored-By: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications