Branch: refs/heads/claude/nifty-bell-y4pmos Home: https://github.com/xwiki/xwiki-commons Commit: 05d0e4810a5650beadce39d5c442ea235bcf8fac https://github.com/xwiki/xwiki-commons/commit/05d0e4810a5650beadce39d5c442ea... Author: Vincent Massol <[email protected]> Date: 2026-08-13 (Thu, 13 Aug 2026) Changed paths: M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/AbstractBinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/Base64BinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/HexBinaryStringEncoderTest.java M xwiki-commons-core/xwiki-commons-crypto/xwiki-commons-crypto-common/src/test/java/org/xwiki/crypto/internal/encoder/UrlBase64BinaryStringEncoderTest.java Log Message: ----------- [Misc] Rename the test fields that do not match the naming convention (SonarQube) * Fixes 2 java:S116 issues on the two non-static protected fields of AbstractBinaryStringEncoderTest, which were written in CONSTANT_CASE. * Test code only, and the three subclasses that read them live in the same module, so the compiler covers the whole rename. Co-Authored-By: Vincent Massol <[email protected]> To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-commons/settings/notifications