Right, I agree with that. Just reproduced what we've been doing for most modules until now, but true that description should be a real description. On Tue, Jan 25, 2011 at 4:04 PM, Sergiu Dumitriu <[email protected]> wrote:
On 01/25/2011 03:29 PM, jvelociter (SVN) wrote:
Author: jvelociter Date: 2011-01-25 15:29:51 +0100 (Tue, 25 Jan 2011) New Revision: 34206
Modified: platform/core/trunk/xwiki-skin/pom.xml Log: Align name and description with other modules
Modified: platform/core/trunk/xwiki-skin/pom.xml =================================================================== --- platform/core/trunk/xwiki-skin/pom.xml 2011-01-25 12:49:33 UTC (rev 34205) +++ platform/core/trunk/xwiki-skin/pom.xml 2011-01-25 14:29:51 UTC (rev 34206) @@ -7,8 +7,8 @@ <version>3.0-SNAPSHOT</version> </parent> <artifactId>xwiki-core-skin</artifactId> -<name>XWiki Core - Skin Component</name> -<description>XWiki Core - Skin Component</description> +<name>XWiki Platform - Core - Skin</name>
This is something I really don't like. The description should not be the same as the name, otherwise there wouldn't be a need to have the same information in two places. The description should be a real description, a full sentence that makes sense and really describes what's the module for.
+<description>XWiki Platform - Core - Skin</description> <properties> <xwiki.clirr.skip>true</xwiki.clirr.skip> </properties>
-- Sergiu Dumitriu http://purl.org/net/sergiu/ _______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs