10 Apr
2007
10 Apr
'07
6:41 p.m.
Hi, Sometimes it's hard to make the distinction (in a conversation) between XWiki classes/objects/properties and the java terms. Thus, we should call them XClass, XObject and XProperty. Of course, class/object/property are still valid, when everybody knows what we're talking about. Sergiu -- http://purl.org/net/sergiu