10 Apr
2007
10 Apr
'07
9:07 p.m.
On Apr 10, 2007, at 8:41 PM, Sergiu Dumitriu wrote:
Hi,
Sometimes it's hard to make the distinction (in a conversation) between XWiki classes/objects/properties and the java terms. Thus, we should call them XClass, XObject and XProperty. Of course, class/ object/property are still valid, when everybody knows what we're talking about.
I'm +1 too but provided you document them on xwiki.org (in the developer area, on a glossary page) ;-) Thanks -Vincent