14 Apr
2007
14 Apr
'07
3:51 p.m.
+1 2007/4/10, Sergiu Dumitriu <[email protected]>:
Hi,
Sometimes it's hard to make the distinction (in a conversation) between XWiki classes/objects/properties and the java terms. Thus, we should call them XClass, XObject and XProperty. Of course, class/object/property are still valid, when everybody knows what we're talking about.
Sergiu -- http://purl.org/net/sergiu
-- You receive this message as a subscriber of the [email protected] list. To unsubscribe: mailto:[email protected] For general help: mailto:[email protected]?subject=help ObjectWeb mailing lists service home page: http://www.objectweb.org/wws