On 09/17/2010 09:47 PM, Jerome Velociter wrote:
I prefer "columns" to "columnGroup"
Same here. +1 for moving them to the platform. Thanks, Marius
But perhaps that's the pom.xml living in the programmer talking here...
Jerome.
On Fri, Sep 17, 2010 at 8:05 PM, Anca Luca<[email protected]> wrote:
Hi all,
On 09/17/2010 04:21 PM, Jerome Velociter wrote:
Hi Anca,
There were some concerns over the name "section" - name that I shamelessly ripped from confluence when working on that - see http://jira.xwiki.org/jira/browse/XWIKI-2963
I'm not such a big fan of section either.
I would go for
columnGroup
, I think layout is a bit too general, it must be obvious it's about columns since it actually enforces the column macro inside.
The other proposals were: columns -- too easy to mistake for column layout -- too general in my view
What do others think?
Thanks, Anca
Besides that, +1
Jerome.
On Fri, Sep 17, 2010 at 3:56 PM, Anca Luca<[email protected]> wrote:
Hi devs,
wdyt about committing the section& macro columns from the contrib (https://svn.xwiki.org/svnroot/xwiki/contrib/projects/xwiki-macro-column/) in the platform macros, along with a first, very simple implementation of the dashboard macro (which for the moment only delegates to the section macro)?
This would be the first step towards the implementation of the dashboard, and the plan is to be done before 2.5M2.
Here's my +1.
WDYT? Anca _______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs