10 Apr
2007
10 Apr
'07
6:51 p.m.
+1 On 4/10/07, Sergiu Dumitriu <[email protected]> wrote:
Hi,
Sometimes it's hard to make the distinction (in a conversation) between XWiki classes/objects/properties and the java terms. Thus, we should call them XClass, XObject and XProperty. Of course, class/object/property are still valid, when everybody knows what we're talking about.
Sergiu -- http://purl.org/net/sergiu
-- You receive this message as a subscriber of the [email protected] mailing list. To unsubscribe: mailto:[email protected] For general help: mailto:[email protected]?subject=help ObjectWeb mailing lists service home page: http://www.objectweb.org/wws