10 Jan
2019
10 Jan
'19
10:43 a.m.
Hi devs, Right now we often use “duplicate” when we have an issue that is solved by another issue (usually a more specific one). This is not semantically correct. Proposal: * Add a new jira resolution named “Solved by” * Best practice: when using “solved by”, also use the “depends on” link WDYT? Thanks -Vincent