23 Sep
2010
23 Sep
'10
11:38 a.m.
+1 On Thu, Sep 23, 2010 at 12:30, Marius Dumitru Florea <[email protected]> wrote:
Hi devs,
Vincent suggested that I should rename xwiki-officeimporter and xwiki-officepreview to xwiki-office-importer and xwiki-office-preview respectively. The rules are:
* module name starts with "xwiki" * separate words with - (dash) (e.g. xwiki-shared-tests) * prefer short names (fewer words) (xwiki-csrf instead of xwiki-csrftoken) * avoid generic words like "service", "manger" (e.g. xwiki-patch instead of xwiki-patch-service)
I'm +1 for these rules. If you agree I'll rename the office modules.
Thanks, Marius _______________________________________________ devs mailing list [email protected] http://lists.xwiki.org/mailman/listinfo/devs
-- Thomas Mortagne