I don't think you even need it since you would store the white space as a white space. It's only the URL generation that actually shows it as "+" Ludovic Jiri Luzny a écrit :
Actually, I can use "+" since it is allowed in the URL encoding..
... and "+" will be replaced by " " when shown on places as the search page?
On Fri, 22 Apr 2005 10:17:28 +0200, you wrote:
Actually, I can use "+" since it is allowed in the URL encoding.. Other chars like accent will be encoded, but there is not much you can do about it..
Ludovic
Jiri Luzny a écrit :
What I propose is to now default to new%20page
One drawback of new%20page is its bad readability comparing to other delimiters like new+page (used in an other wiki engine) or new_page when inserted as a link to emails etc...
Jiri.
------------------------------------------------------------------------
-- You receive this message as a subscriber of the [email protected] mailing list. To unsubscribe: mailto:[email protected] For general help: mailto:[email protected]?subject=help ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
------------------------------------------------------------------------
-- You receive this message as a subscriber of the [email protected] mailing list. To unsubscribe: mailto:[email protected] For general help: mailto:[email protected]?subject=help ObjectWeb mailing lists service home page: http://www.objectweb.org/wws
-- Ludovic Dubost XPertNet: http://www.xpertnet.fr/ Blog: http://www.ludovic.org/blog/ XWiki: http://www.xwiki.com Skype: ldubost AIM: nvludo Yahoo: ludovic