Re: [xwiki-devs] [xwiki-notifications] r19131 - in xoffice/trunk/xword: XWikiLib/XWiki XWord
fciubotaru (SVN) wrote:
Author: fciubotaru Date: 2009-04-27 15:00:12 +0200 (Mon, 27 Apr 2009) New Revision: 19131
+ Space exstngWithUnpubPagesSpace = wiki[sp.name];
I prefer to keep away from such shorted names, as they don't provide any real benefits, but reduce readability. -- Sergiu Dumitriu http://purl.org/net/sergiu/
Sergiu Dumitriu wrote:
fciubotaru (SVN) wrote:
Author: fciubotaru Date: 2009-04-27 15:00:12 +0200 (Mon, 27 Apr 2009) New Revision: 19131
+ Space exstngWithUnpubPagesSpace = wiki[sp.name];
I prefer to keep away from such shorted names, as they don't provide any real benefits, but reduce readability.
I agree. Hmm, I remember fixing this from Teo's patch before commiting. No problem, I'll fix it in the next commit. Thanks for notifying this.
participants (2)
-
Florin Ciubotaru -
Sergiu Dumitriu